รหัสสินค้า: IMC-21A-S-SC
- หน่วย
- Cái
กำลังโหลดเนื้อหา…
ไม่ต้องชำระเงินออนไลน์ TESFA จะตรวจสอบรหัสสินค้า จำนวน และเงื่อนไขการจัดหา แล้วตอบกลับใบเสนอราคาตามข้อมูลติดต่อของคุณ
สำหรับสินค้า MRO การยืนยันรหัสที่ถูกต้องสำคัญกว่าการเลือกจากรูปภาพ TESFA จะตรวจสอบจุดทางเทคนิคหลักก่อนยืนยันใบเสนอราคา

Bộ chuyển đổi Ethernet sang nối tiếp MOXA NPort 5150A. Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector): 1; Ethernet Interface / Magnetic Isolation Protection: 1.5 kV (built-in); Ethernet Software Features / Configuration Options: Serial Console
รหัสสินค้า
NPort 5150A
หน่วย
Chưa cập nhật
สถานะการจัดหา
ติดต่อเพื่อขอราคา
จำนวนที่ต้องการ (Chưa cập nhật)
ไม่ต้องชำระเงินออนไลน์ TESFA จะตรวจสอบรหัสสินค้า จำนวน และเงื่อนไขการจัดหา แล้วตอบกลับใบเสนอราคาตามข้อมูลติดต่อของคุณ
สำหรับสินค้า MRO การยืนยันรหัสที่ถูกต้องสำคัญกว่าการเลือกจากรูปภาพ TESFA จะตรวจสอบจุดทางเทคนิคหลักก่อนยืนยันใบเสนอราคา
| คุณสมบัติ | ข้อมูลจำเพาะสินค้า |
|---|---|
| Mã sản phẩm | NPort 5150A |
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 1 |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Software Features / Configuration Options | Serial Console |
| Ethernet Software Features / Management | DHCP Client; ARP; BOOTP; DNS; HTTP; HTTPS; ICMP; IPv4; LLDP; SMTP; SNMPv1/v2c; TCP/IP; Telnet; UDP |
| Ethernet Software Features / Filter | IGMP v1/v2 |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95; Windows Server 2025, 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT; Windows Embedded CE 6.0 and 5.0, Windows XP Embedded |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x, and 2.4.x; |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 26, 15, 14, 13, 12, 11, and 10.1x; SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11; Linux kernel 6.x, 5.x, and 4.x; macOS 26, 15, 14, 13, 12 and 11 |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11/10); VMware Fusion (Windows on macOS 26, 15, 14, 13, 12 and 11); Parallels Desktop (Windows on macOS 26, 15, 14, 13, 12 and 11 |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / MIB | RFC1213, RFC1317 |
| Security Functions / Authentication | Local database |
| Security Functions / Encryption | HTTPS; AES-128; SHA-1; RSA-1024; SHA-256 |
| Security Functions / Security Protocols | HTTPS (TLS 1.2) |
| Serial Interface / Connector | DB9 male |
| Serial Interface / No. of Ports | 1 |
| Serial Interface / Serial Standards | RS-232; RS-422; RS-485 |
| Serial Interface / Operation Modes | Disabled; Ethernet Modem; Pair Connection; Real COM; Reverse Telnet; RFC2217; TCP Client; TCP Server; UDP |
| Serial Interface / Bitrate | Supports standard baudrates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | RTS/CTS (RS-232 only); DTR/DSR (RS-232 only); XON/XOFF |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms |
| Serial Interface / RS-485 Data Direction Control | ADDC (automatic data direction control) |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| Power Parameters / No. of Power Inputs | 1 |
| Power Parameters / Input Current | 92.4 mA @ 12 VDC |
| Power Parameters / Input Voltage | 12 to 48 VDC |
| Power Parameters / Source of Input Power | Power input jack |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Dimensions (with ears) | 75.2 x 80 x 22 mm (2.96 x 3.15 x 0.87 in) |
| Physical Characteristics / Dimensions (without ears) | 52 x 80 x 22 mm (2.05 x 3.15 x 0.87 in) |
| Physical Characteristics / Weight | 340 g (0.75 lb) |
| Physical Characteristics / Installation | Desktop; DIN-rail mounting (with optional kit); Wall mounting |
| Environmental Limits / Operating Temperature | 0 to 60°C (32 to 140°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
รหัสสินค้า: IMC-21A-S-SC
รหัสสินค้า: ICF-1180I-S-ST
รหัสสินค้า: IMC-21-M-SC
รหัสสินค้า: EDS-208A
Hướng dẫn đọc mã van điện từ SMC dòng SY3000, SY5000, SY7000 và SY9000 theo catalog hãng, kèm ví dụ SKU thật và checklist tránh đặt nhầm cấu hình.
Theo đường đi của khí nén để hiểu tiền điện đến từ đâu, tính thử chi phí và chuẩn bị checklist kiểm tra rò rỉ trong nhà máy.
Chọn ống khí PU/PA theo kích thước, áp suất tại nhiệt độ dùng, bán kính uốn và môi trường. Có bảng đối chiếu và checklist thay ống MRO.